A little personal place for me and everyone who stops by to hang out.
Published on September 2, 2008 By BigDogBigFeet In Forum Issues

When clicking on the Recent Forum Activity link on the WC Home Page I'm getting 403 Server Error message indicating a "Security Credentials" problem.  I also have the small google ad box just above.


Comments (Page 1)
on Sep 02, 2008

Please be sure to post the URL of the page you are on, the browser and version, and the version of teh forum build (at the bottom of the page).

It may make identifying issues easier.

on Sep 02, 2008

403 - Forbidden: Access is denied.

You do not have permission to view this directory or page using the credentials that you supplied.

Stardock Forums v1.6.3167.15149

Same result with all browsers FF3, IE7 and SDC.

and I'll get the link the Recent Forum Activity button found on the WC Home contains.

This is the address of the aforementioned button http://forums.wincustomize.com/?g=recent.  It is also the address that appears in the browser when the above error message is displayed.  I'm also being plagued with ads even though I'm logged in.

This is the address on the Recent Forum Activity button found on the Forums page http://forums.wincustomize.com/recent It does work correctly.

on Sep 02, 2008

http://forums.wincustomize.com/recent

is a correct link Big Dog - the one you posted is somehow not right

http://forums.wincustomize.com/?g=recent

try it and see...

on Sep 02, 2008

I'm aware of this.  The incorrect link is what I get when I click on Recent Forum Activity from the WC Home page.  It used to work.  I use that link all the time.  It now doesn't work.  That's what I'm saying why am I getting this error message when I shouldn't be getting it.

on Sep 02, 2008

That link is long dead.  has been for a while now.  Don't use it.  Bad dod!  Bad!

 

ZubaZ smaks BDBF with

http://hooverblanket.com/images/rolled_up_newspaper.jpg

 

 

on Sep 02, 2008

Not sure what that's all about Zu.  I was using that link as recently as this morning and it worked fine until I was migrated to the new forums.  Are you telling me that the Recent Forums Activity button located just below the Galleries listing on the WC Home Page is a link that's been long dead?  Why is it there? and why did it work up until about 11:00am today?

on Sep 02, 2008

Stardock Forums v1.6.3167.15149

Using IE7

I'm having the same issue. The 'recent forum activity' link will not work on the home page, but seems to work fine once you are actually in the forums.

I use that link all the time (my favorite way into the forums) and this is the first time it's done that.

on Sep 02, 2008

Stardock Forums v1.6.3167.15149
Using IE7
I'm having the same issue. The 'recent forum activity' link will not work on the home page, but seems to work fine once you are actually in the forums.
I use that link all the time (my favorite way into the forums) and this is the first time it's done that.

Yes that's exactly the problem I have.  I too used that link several times a day.  That's why i noticed it so quickly this morning at about 11:00am.

I have a strange feeling that the link broke today for a lot of people.

I'm also seeing the old nemesis on the Home Page that indicates to me all is not well with it.  The Sponser box just below the Galleries listing has the relentless Google Ad in it.  When I see that on my Home page I know there will be other WC issues to contend with.  Also the insert link button in this edit box is broken.  It's greyed out and inactive.

on Sep 02, 2008

Home page, bad URL for recent forum activity

 

on Sep 03, 2008

Thanks for reporting this. Poor WC, she needs some love. I'll modify the forums today to accept that link again.

on Sep 03, 2008

Thanks andrew.  I know things will get starightened out.

on Sep 05, 2008

I'll modify the forums today to accept that link again.
Have you had a chance to fix this yet? It still don't work for me. I'm not trying to rush you or anything, I just keep hitting it over and over out of habit.

on Sep 08, 2008

Please dont reply with 'is it done yet'. All I can answer with at the moment is; It's fixed when I fix it. You can count on me letting you know when I've had the chance to fix an issue.

I've also appended the Moderation Policy post to reflect that

on Sep 08, 2008

Okee Dokey.

on Sep 08, 2008

Issue should be resolved. Xiandi, BDBF please confirm.