A little personal place for me and everyone who stops by to hang out.
THANKS WINCUSTOMIZE!!!
Published on October 9, 2014 By BigDogBigFeet In Personal Computing

Well I've searched and searched and searched and joined Windows Insider Program and all to no avail there is no download and install available to me of Windows 10 technical preview.

Why do they make it soooo hard.

 

It's working and auto activated and will update.


Comments (Page 2)
on Oct 10, 2014

Anyone have internet connectivity working?  VirtualBox can see my wireless adapter but Win 10 can't access it.

on Oct 10, 2014

One hour and almost thirty minutes. Whew!

on Oct 10, 2014

BigDogBigFeet

Anyone have internet connectivity working?  VirtualBox can see my wireless adapter but Win 10 can't access it.

Yes...mine worked fine off the rack, as they say.

You may need to check what method of 'sharing' is done with the host's IP....

on Oct 10, 2014

What the hell does this mean...key not valid in specified state. Oracle refuses to install. Grrr...

on Oct 10, 2014


What the hell does this mean...key not valid in specified state. Oracle refuses to install. Grrr...

 

Ross, you live in a state of confusion....Oracle doesn't work there....        

on Oct 10, 2014

Quoting BigDogBigFeet,

Anyone have internet connectivity working?  VirtualBox can see my wireless adapter but Win 10 can't access it.



Yes...mine worked fine off the rack, as they say.

You may need to check what method of 'sharing' is done with the host's IP....

 

Yes, it should work fine straight out of the virtual box, no pun intended.

on Oct 10, 2014

RedneckDude

I live in a state of confusion

Maybe but I did find the problem. MS update KB2916814. Got it from Oracle's forum. Uninstall that and Oracle installed just fine. 

on Oct 10, 2014

  Good to know! 

on Oct 10, 2014

Posted from Windows 10 Technical Preview.  Internet is live and fully functional fast too..

on Oct 10, 2014

I got a dialogue box saying its crearing a process for Win 10. Its been going on for 3/4 of an hour now. Is this normal. I saw nothing like this on Oracle's site.

on Oct 10, 2014

 Anybody else get this? Its makin' me nuts.

on Oct 10, 2014

Uvah are you booting your VM directly from your Win 10 ISO file?  When you click run you will see Devices in the VM commands at top click that and point it to your ISO download file.

Then when the WIN 10 setup runs chose the second option custom which installs Win 10 as if it is a new PC.  That works.

DO NOT choose the top option in the Win 10 setup even though its recommended. 

I also told the VM that the OS was WIN 8.1 64bit when I initialized it even the I have Win Home Premium 7 64 installed on my PC.

Don't try Win 10 32 bit.  If you can run 64 bit do that.

Again when making your  VM set your OS as Win 8.1 64

on Oct 10, 2014

I haven't even got the ISO on the VM yet.

on Oct 10, 2014


I haven't even got the ISO on the VM yet.

 

What OS do you run?  Also you may need to change your PC Bios settings for your CPU to allow VM's.  I did.

 

And, BTW that pic you show; on my setup that screen is done in a flash.

on Oct 10, 2014

I spoke to an IT guy here and he said if it runs longer than thirty minutes its hanging up. So far its done that three times. Try number four in progress.

Running Win 7 Home Premium 64bit. This thing is still going and going and..........

Hold the phone. In the drop down list it only has 32 bit OS's. Did I get the wrong one? Nope. The VM is for both 32 and 64 but 64 bit doesn'tshow up in that list.