A little personal place for me and everyone who stops by to hang out.
Published on April 13, 2014 By BigDogBigFeet In Forum Issues

I've had ongoing problems with commenting on skins.  I think I know maybe why.

When using Internet Explorer 11 I run in Protected Mode with Tracking Protection.  I also run it in compatibility mode and most of the site works except commenting on skins.

I have also used Firefox version 28 with AdBlock.  Firefox used to always work but now I have to turnoff AdBlock not only for WinCustomize but all linked sites.  Otherwise your script for Skins Comments fails to load and run.

Can this be fixed??  If so what do I need to do to get IE 11 capable of commenting on skins?

That has not worked for me at all since forever lol.


Comments (Page 1)
on Apr 13, 2014

I have 10, but is there a compatibility mode you could use? 

You could try:

  1. Open the desktop, and then tap or click the Internet Explorer icon on the taskbar.

  2. Tap or click the Tools buttonTools, and then tap or click Compatibility View settings.
  3. Under Add this website, enter the URL of the site you want to add to the list, and then tap or click Add.

 

This might tell you if it's the 'do not track' option or if it's a compatibility issue.

on Apr 13, 2014

I also run it in compatibility mode

I should I already have wincustomize as a listed site for compatibility mode.

Since Firefox worked when AdBlock was set to not Block any sites with scripts running on Wincustomize, I'm thinking its the tracking protection I subscribe to.

 

on Apr 13, 2014

Gotta be if it's in compatibility mode and WC is listed.

Turn it off and check. 

on Apr 13, 2014

Yep its Tracking Protection that's doing it.

on Apr 13, 2014

BigDogBigFeet
Yep its Tracking Protection that's doing it.

Had the same issue with IE9 [I don't use 10 or 11 on this machine because neither allow my Flight Sim to load].

If 11 has the option...just allow the 'tracking' for WC and you'll be good to go...

on Apr 14, 2014

I can't comment on skins using Firefox... haven't been able to for a while.  I have my ad blocker and 'tracking protection disabled for WC and Stardock [both .net and .com], yet commenting is still unavailable to me.  I even disabled both entirely and still no go.  I even went as far as uninstalling them... still no go.  I thought it may have had something to do with 'No-Script' but that too was uninstalled and has not been put back on any of my machines, so it wasn't that, either.

Beats me!

on Apr 14, 2014

I tried all of major browsers,they all are newest version (FireFox 28,IE 11,Chrome 34 and Opera 20) on my Win 7. IE 11 and Chrome (no Ablock) are working fine as it should be,the other 2  have succinct comment functions (no smileys,fonts setting,etc., but still capable of commenting) unless disable the Ablock Plus (not just excluded the domain). I would recommend clean the cookies also after disable the Adbock plugin.  

on Apr 14, 2014

Gaspershooters
I would recommend clean the cookies also after disable the Adbock plugin.

Did that with no success... still no commenting.

on Apr 14, 2014

AdBlock/AdBlock Plus and DNT all can give problems with commenting.

I wonder if really all their remnants were successfully removed and if your installed disk images don't have those remnants, Mark.

on Apr 14, 2014

I suspected it maybe Java /system scripts relative as AdBlock/AdBlock Plus simply does. When Opera in 12 v,some of webpages wouldn't render rightly,especially on comment area and these areas are using JavaScript to show.  

on Apr 14, 2014

WinCustomize does not work well with adblockers or anything of that sort.  It's something we're not going to support.

You can get ad-free browsing by becoming a subscriber.

 

on Apr 14, 2014

DrJBHL

AdBlock/AdBlock Plus and DNT all can give problems with commenting.

I wonder if really all their remnants were successfully removed and if your installed disk images don't have those remnants, Mark.

I always run Ccleaner to clean remnants after uninstalling anything/everything... that's on top of using Iobit uninstaller which has a deep clean function that removes left over registry entries, etc.  As for my disc images restoring remnants, I have Acronis set to discard backup images once 3 incrementals have been made, then it starts afresh with a new full backup followed by 3 more incrementals.  So while it is possible I think it's not likely remnants have been restored.

Island Dog

WinCustomize does not work well with adblockers or anything of that sort.  It's something we're not going to support.

You can get ad-free browsing by becoming a subscriber.

 

I have all adblockers and do not track addons disabled on WC and Stardock sites because I am a subscriber and see no ads, so I'm stumped as to what is preventing me commenting on skins. However, I am thinking of doing complete rewrite of Windows in the next week or so to freshen things up, so perhaps a clean slate will resolve the issue.  I do have a couple of system images from just after the installation of all my programs, but many of them have had updates since then and clean slate would be preferable for a snappier, more responsive system.

on Apr 14, 2014

starkers
I am thinking of doing complete rewrite of Windows in the next week or so to freshen things up, so perhaps a clean slate will resolve the issue.

I really don't think the problem resides with Windows...you could do a chkdsk /f /r which should reveal/repair any problems with Windows. More likely it's a browser java/app thing. 

 

on Apr 14, 2014

Island Dog
WinCustomize does not work well with adblockers or anything of that sort. It's something we're not going to support.
You can get ad-free browsing by becoming a subscriber.

I already am a Subsciber and don't see adds.

I run IE 11 with tracking protection on by default.  Commenting in forums and posting in forums functions fine this way.

It is only when trying to post Skin Commenting that there is this issue.

Tracking Protection is a built in function in IE11 and does not require any addon.

It sounds to me like Wincustomize is allowing Third Parties to dump their cookies in my Wincustomize Subsciber Session but only in Skins Commenting and not in the Forums.

Perhaps ID, you could look into that and see if what is happening is consistent with the Ad Free access we are promised as Subscribers.

Allowing Third Parties to dump their Tracking Cookies in my Internet Browser storage and having the Skins Commenting function fail when I block them is a valid Wincustomize Subsciber Complaint, I believe.

 

Thank you.

 

on Apr 14, 2014

starkers
I am thinking of doing complete rewrite of Windows in the next week or so to freshen things up, so perhaps a clean slate will resolve the issue.

Isn't it a 'new' computer with Win8?

If 8 is so good why can't it be running fine non-stop like this 7 .... current uptime...5 days 7 hours [since win update] ...and system life of 1 year, 7 months and 3 days....

 

Try...IE....settings/internet options/advanced/security/allow active content to run in files on this computer....

Meta
Views
» 11442
Comments
» 19
Category
Sponsored Links